QHY5導星問題!

Celestron Meade Vixen Takahashi Astrophysics
Sbig CCD ToUcam Coronado Filter Nikon Canon
<br> 目鏡 ED折射鏡 反射鏡 折反射鏡 太陽望遠鏡 鑢鏡 相機 鏡頭
回覆文章
bug
主序星
文章: 296
註冊時間: 週五 17 4月, 2015 16:14

QHY5導星問題!

文章 bug » 週五 12 6月, 2015 22:27

數月前買了一個QHY5IIP-C,發覺它用在單軸的赤道儀導星時只有RA+方向有反應,另一方向反應全無 :? 寄回原廠檢查,說並無異常,但問題依舊 :?
後來買了雙軸的赤道儀,發覺其實是RA-和DEC其中一方向調亂了 :shock: 原廠給我換一個新的,竟然還是有同一問題 :shock: :shock: 結果自己造了條ST4線,刻意把DEC+和RA-調轉,終於解決了問題 :P
可是怎麼都想不到這麼流行成熟的産品居然有這種問題,而且原廠都不能解決 (已詳述過問題徵狀,但廠方認為產品沒問題) :x 個人認為很大機會是整批產品有問題而廠方仍未發覺 :shock: :shock: 如果不是另外借到GUIDE CAM,這幾個月就會完全白費了 :(

頭像
Marantz
紅巨星
文章: 390
註冊時間: 週一 28 1月, 2013 21:05

文章 Marantz » 週六 13 6月, 2015 10:28

噢!啱啱都買咗,要check下 [頭暈目眩] [頭暈目眩] [頭暈目眩]

頭像
Carl Chan
白矮星
文章: 621
註冊時間: 週一 27 10月, 2003 19:42
來自: 中國香港

Re: QHY5導星問題!

文章 Carl Chan » 週六 13 6月, 2015 13:20

抱歉,是哪款赤道儀有問題?
bug 寫:數月前買了一個QHY5IIP-C,發覺它用在單軸的赤道儀導星時只有RA+方向有反應,另一方向反應全無 :? 寄回原廠檢查,說並無異常,但問題依舊 :?
後來買了雙軸的赤道儀,發覺其實是RA-和DEC其中一方向調亂了 :shock: 原廠給我換一個新的,竟然還是有同一問題 :shock: :shock: 結果自己造了條ST4線,刻意把DEC+和RA-調轉,終於解決了問題 :P
可是怎麼都想不到這麼流行成熟的産品居然有這種問題,而且原廠都不能解決 (已詳述過問題徵狀,但廠方認為產品沒問題) :x 個人認為很大機會是整批產品有問題而廠方仍未發覺 :shock: :shock: 如果不是另外借到GUIDE CAM,這幾個月就會完全白費了 :(

bug
主序星
文章: 296
註冊時間: 週五 17 4月, 2015 16:14

文章 bug » 週六 13 6月, 2015 14:16

QHY5II-P是一款cmos天文相機,內置ST4接口。
赤道儀我用過兩台sky watcher的作測試

頭像
鄧登凳
夸克星
文章: 9494
註冊時間: 週一 03 8月, 2009 17:15
來自: 3rd planet of solar system

文章 鄧登凳 » 週六 13 6月, 2015 18:16

小弟用過舊版QHY5及新版QHY5II(都是單色機)來導星, 都沒有這個問題。

QHY5II不同款都應都是用同一機殼及電路板設計, 而USB->ST4的電路更肯定是不同QHY5II機款完全相同的, ST4接口是直接在電路板上焊接的(見圖), 所以硬體接錯線機會很低, 事實上, 小弟和不少同好都成功用QHY5II導星, 即導星電路部份有問題或其中一批次有問題的機會很低。

圖檔
from http://stargazerslounge.com/

請問師兄:
1. 是否確定裝了定確的驅動程式(ASCOM driver)?
2. 用什麼導星軟件, 在導星時選了什麼相機和什麼赤道儀?
3. 單軸導星時是什麼赤道儀?
4. 借來的導星相機是什麼號形?

bug
主序星
文章: 296
註冊時間: 週五 17 4月, 2015 16:14

文章 bug » 週六 13 6月, 2015 18:46

我都曾懷疑是DRIVER問題,所以QHY ASCOM Driver所有能用的版本都試過,甚至用過兩台電腦來試,但結果一樣 :?
軟件試過PHD2、PHD、Maxim DL,相機選ASCOM->QHY CCD,赤道儀是on camera :?
赤道儀試過Sky Watcher Star Adventurer和HEQ5 Pro :?
導星另外用過ZWO ASI和ZWO USB2ST4,這兩個一裝上去就運作正常 :?
ST4 Cable都換了三條來試 :?
總之我都覺得很不可思議,所以反覆試了好幾個月,但又真的有問題...刻意調轉ST4 Cable的pinout後又能立即運作正常 :(

bug
主序星
文章: 296
註冊時間: 週五 17 4月, 2015 16:14

文章 bug » 週一 15 6月, 2015 22:07

廠方已對我"放棄治療",只認為是我的赤道儀有問題 [頭暈目眩]

bug
主序星
文章: 296
註冊時間: 週五 17 4月, 2015 16:14

文章 bug » 週四 18 6月, 2015 21:02

正當我興高采烈以為靠自己解決了問題之時,今晚部QHY忽然壞了 :cry: :cry: :cry:
這真是令我徹底失望 :cry: :cry:

回覆文章

回到「廠製儀器 Factory Equipment」

誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 2 位訪客