[詢問] Lodestar autoguider + Heq5pro + MaximDL 問題查詢

Celestron Meade Vixen Takahashi Astrophysics
Sbig CCD ToUcam Coronado Filter Nikon Canon
<br> 目鏡 ED折射鏡 反射鏡 折反射鏡 太陽望遠鏡 鑢鏡 相機 鏡頭
回覆文章
頭像
funoooo
夸克星
文章: 7831
註冊時間: 週五 30 6月, 2006 16:34
聯繫:

[詢問] Lodestar autoguider + Heq5pro + MaximDL 問題查詢

文章 funoooo » 週五 04 11月, 2011 10:12

這個星期我試了三晚 Autoguide 都失敗。不知錯在那裡?
我用 Maxim DL 找 Guide 星及 Calibration 時都沒有問題。但開始 tracking 後就 X-axis 開始數分鐘後就向下跌(Graphic mode) 跟著就出了 -0.5 位。但 Y-axis 完全沒有問題。我檢查過:
1. 所有螺絲鎖緊
2. Polar 對正
3. 做了 Balance
4. 沒有電線拖著

請問有沒有經驗人仕提出寶貴意見。

謝謝!

[跪拜禮]

頭像
cyyek
紅巨星
文章: 597
註冊時間: 週四 15 11月, 2007 08:55
來自: Hong Kong

文章 cyyek » 週五 04 11月, 2011 13:49

畏!奴老闆,試左咁多個街定都唔得(SG4,qhy5,LVI)。我覺得你要換mount試。試下用EM11或帶個SG4黎用我台HEQ5pro,睇下邊件有問題。

northwolfwu
原恆星
文章: 104
註冊時間: 週五 25 4月, 2008 21:45

文章 northwolfwu » 週五 04 11月, 2011 17:17

增加x轴aggressive的量试试。
如果不行,不用loadstar的导星接口,直接用电脑连赤道仪手柄,通过ascom导星试试。

頭像
funoooo
夸克星
文章: 7831
註冊時間: 週五 30 6月, 2006 16:34
聯繫:

文章 funoooo » 週五 04 11月, 2011 21:53

northwolfwu 寫:增加x轴aggressive的量试试。
如果不行,不用loadstar的导星接口,直接用电脑连赤道仪手柄,通过ascom导星试试。
aggressive 試了最大, 唔得!
我現懷疑是 mount autoguide port 有可能有問題. 會試下用另一台mount 再試!

另在 Maxim DL manual 發現此段文章:
The term ”stiction” comes from ”static friction.” Static friction occurs when two objects in contact are at rest or moving very slowly relative to each other. Dynamic friction occurs when the two objects are in motion. Static friction is always larger than dynamic friction, so when an object starts moving, the amount of friction present can change very rapidly. An example of this happens when you brake your car. Just before the car stops, you have to let up on the brake pedal; otherwise the car jolts to a stop (if you’ve been driving for years, you may not even be aware you are letting up on the brake).

Stiction occurs between the teeth in a gear system. Of particular interest here is the effect on worm drives, which are typically used in astronomical telescopes. When the drive is stationary, the gears ”stick together.” When the worm starts rotating, it pulls on the teeth of the worm wheel. In this situation, the wheel can bend, or the mounting or bearings can flex, at right angles to the normal rotation. The resulting motion is usually backwards – you try to move the mount North, and it goes South! This only happens for a brief period of time after reversing directions; eventually the worm turns enough that the gear is forced to move in the correct direction.

Stiction problems can be complex mechanically; it can often be hard to determine what the root cause is. Many telescope mounts – even high-end models – suffer from this problem, and it may vary between different samples of the same model. The problem has a terrible effect on guiding because it forces overcorrection.

If you experience bad guiding in declination and cannot resolve it through adjusting the calibration or aggressiveness, you may have a stiction problem. One solution that works is to note the average drift in declination, and disable corrections in that direction. The guider will only be able to push against the average drift, not with it. This works surprisingly well. Some users deliberately adjust their polar alignment slightly off to ensure that the drift is in a consistent direction. You should avoid large offsets that may cause field rotation.

http://www.cyanogen.com/help/maximdl/Ba ... iction.htm
會試下用 Anti-Stiction function, 希望能改善. 另再找時間拆開台 mount tune up 一下, 希望有改善.

頭像
funoooo
夸克星
文章: 7831
註冊時間: 週五 30 6月, 2006 16:34
聯繫:

文章 funoooo » 週五 04 11月, 2011 22:00

cyyek 寫:畏!奴老闆,試左咁多個街定都唔得(SG4,qhy5,LVI)。我覺得你要換mount試。試下用EM11或帶個SG4黎用我台HEQ5pro,睇下邊件有問題。
1. LVI 是沒有問題, work fine. 只是最近一兩次有點問題而己, 相信是台 mount 問題.
2. SG4 就沒有心機試, 侍待試完其他再做測試.
3. QHY5 不在手, 待回來後再找機會試.
4. Lodestar 在第一次時測試理想, 跟著不成. 希望是以上問題啦~~~

回覆文章

回到「廠製儀器 Factory Equipment」

誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 5 位訪客